Debian Security Tools Packaging Team

Packages with bugs (65) [hide table]
Package VCS Archive Bugs Tests Upstream
acct
6.6.4-3 (Git) action needed
6.6.4-3 5 6.6.4
afflib 3.7.18-9 1 pass | pass 3.7.18
aflplusplus
2.60c-1 (Git) action needed
2.60c-1 2 fail | pass 2.66c
aircrack-ng
1:1.6-4 (Git) action needed
1:1.6-4 10 1.6
arp-scan
1.9.7-1 (Git) action needed
1.9.7-1 1 1.9.7
arpon
3.0-ng+dfsg1-4 (Git) action needed
3.0-ng+dfsg1-3 1 3.0-ng
arpwatch
2.1a15-7 (Git) action needed
2.1a15-7 15 2.1a15
autolog
0.40+debian-4 (Git) action needed
0.40+debian-3 4 0.40
bdfproxy
0.3.9-3 (Git) action needed
0.3.9-3 1 (1 RC) fail | fail 0.3.9
binwalk
2.2.0+dfsg1-1 (Git) action needed
2.2.0+dfsg1-1 1 pass | pass 2.2.0
capstone 4.0.1+really+3.0.5-2 1 3.0.5
chkrootkit
0.53-2 (Git) action needed
0.53-1 22 0.53
crack
5.0a-13 (Git) action needed
5.0a-12 3 5.0
dc3dd
7.2.646-4 (Git) action needed
7.2.646-4 1 pass | pass 7.2.646
dislocker
0.7.1-5 (Git) action needed
0.7.1-5 4 0.7.1
dsniff
2.4b1+debian-30 (Git) action needed
2.4b1+debian-29 14 2.4b1
ettercap
1:0.8.3-8 (Git) action needed
1:0.8.3-7 2 0.8.3
ext4magic
0.3.2-13 (Git) action needed
0.3.2-13 1 pass | pass 0.3.2
extundelete
0.2.4-2 (Git) action needed
0.2.4-2 2 0.2.4
fcrackzip
1.0-10 (Git) action needed
1.0-10 1 pass | pass 1.0
greenbone-security-assistant
9.0.1-1 (Git) action needed
7.0.3+dfsg.1-1 3 9.0.1
hashcat 6.0.0+ds1-1 2 6.0.0
hashdeep
4.4-6 (Git) action needed
4.4-6 2 pass | pass 4.4
hydra
9.0-1 (Git) action needed
9.0-1 2 9.0
ike-scan 1.9.4-2 1 1.9.4
irpas
0.10-7 (Git) action needed
0.10-7 1 0.10
knocker
0.7.1-6 (Git) action needed
0.7.1-6 2 0.7.1
libesedb
20181229-3.1 (Git) action needed
20181229-3.1 1 20200418
libewf
20140807-2 (Git) action needed
20140807-2 2 (1 RC) 20140808
libfvde
20190104-1.1 (Git) action needed
20190104-1.1 1 20191221
libguytools2 2.1.0-1 1 2.1.0
liblnk
20181227-1.1 (Git) action needed
20181227-1.1 1 20191221
libnids
1.25-1 (Git) action needed
1.24-5 4 1.24
libvmdk
20181227-1.1 (Git) action needed
20181227-1.1 1 20191221
magicrescue 1.1.10-4 1 pass | pass 1.1.10
maskprocessor 0.73+git20170609.1708898-1 1 pass | pass 0.73
mdk4 4.1+git20200420-1 1 4.1
medusa
2.2-6 (Git) action needed
2.2-6 2 2.2
mfoc 0.10.7+git20180724-1 1 0.10.7
nasty
0.6-4 (Git) action needed
0.6-4 2 0.6
ncrack
0.7+debian-2 (Git) action needed
0.7+debian-1 1 0.7
nmap 7.80+dfsg1-4 9 7.80
openvas
9.0.3 (Git) action needed
9.0.3 6
openvas-manager
7.0.3-1 (Git) action needed
7.0.3-1 5 9.0.1
ophcrack
3.8.0-2 (Git) action needed
3.8.0-2 1 3.8.0
p0f
3.09b-2 (Git) action needed
3.09b-2 4 3.09b
passwdqc
1.4.0-1 (Git) action needed
1.4.0-1 1 1.4.0
radare2 4.3.1+dfsg-1 2 (1 RC) 4.4.0
recoverjpeg 2.6.3-3 1 pass | pass 2.6.3
rfdump
1.6-7 (Git) action needed
1.6-6 2 1.6
rkhunter 1.4.6-8 38 1.4.6
sandsifter
1.04-1 (Git) action needed
1.04-1 1 (1 RC) 1.04
scalpel 1.60-9 5 pass | pass 0.No-Release
scap-security-guide
0.1.39-2 (Git) action needed
0.1.39-2 1 (1 RC) 0.1.50
scapy
2.4.3-4 (Git) action needed
2.4.3-4 4 2.4.3
sleuthkit
4.6.7-1 (Git) action needed
4.6.7-1 5 4.9.0
snoopy
2.4.6-7 (Git) action needed
2.4.6-6 2 2.4.6
sslsniff
0.8-8 (Git) action needed
0.8-8.1 1
steghide
0.5.1-14 (Git) action needed
0.5.1-14 1 pass | pass 0.5.1
tcpick
0.2.1-9 (Git) action needed
0.2.1-8 3 0.2.1
testssl.sh 3.0.2+dfsg1-2 1 3.0.2
unhide
20130526-4 (Git) action needed
20130526-4 5 pass | pass 20130526
wapiti 3.0.3+dfsg-1 1 3.0.3
wipe 0.24-6 4 pass | pass 0.24
xmount
0.7.6-2 (Git) action needed
0.7.6-2 1 0.7.6