Debian Accessibility Team

This team takes care of multiple packages needed to make Debian accessible for the people with disabilities.
URL: https://www.debian.org/devel/debian-accessibility/
Maintainer email: debian-accessibility@lists.debian.org

Packages with RC bugs (1) [hide table]
Package VCS Archive Bugs Tests Upstream
qt-at-spi
0.4.0-10 (Git) action needed
0.4.0-9 2 (1 RC) 0.4.0
Newer upstream version (3) [hide table]
Package VCS Archive Bugs Tests Upstream
brltty
5.6-12 (Git) action needed
5.6-11 13 6.0
fenrir
1.9.5-2 (Git) action needed
1.9.5-1 0 1.9.6
natbraille
2.0rc3-9 (Git) action needed
2.0rc3-8 1 pass | pass | pass 2.2~rc1