Debian Games Team

Packages with bugs (324) [hide table]
Package VCS Archive Bugs Tests Upstream
0ad 0.0.26-5 10 (1 RC) 0.0.26
0ad-data 0.0.26-1 1 0.0.26
3dchess 0.8.1-22 1 0.8.1
7kaa
2.15.6+ds-1 (Git) action needed
2.15.6+ds-1 2 2.15.6
a7xpg
0.11.dfsg1-12 (Git) action needed
0.11.dfsg1-11 1 0.11
abe 1.1+dfsg-5 2 1.1
ace-of-penguins 1.5~rc2-6 3 1.4
adonthell
0.3.8-3 (Git) action needed
0.3.8-3 3 0.3.8
airstrike
0.99+1.0pre6a-11 (Git) action needed
0.99+1.0pre6a-11 2 0.99+1.0pre6a
alex4 1.1-10 2
alien-arena 7.71.3+dfsg-3 1 (1 RC) 7.71.6
alienblaster 1.1.0-11 2 1.1.0
allegro4.4 2:4.4.3.1-5 2 4.4.3.1
allegro5 2:5.2.9.1+dfsg-2 1 5.2.9.1
amoebax
0.2.1+dfsg-6 (Git) action needed
0.2.1+dfsg-6 2 0.2.1
amphetamine
0.8.10-21 (Git) action needed
0.8.10-21 2
angband 1:4.2.5+dfsg1-1 3 4.2.5
angrydd 1.0.1-14 1
antigrav
0.0.3-8 (Git) action needed
0.0.3-10 4 pass | pass | pass 0.No-Site
ardentryst 1.71-10 6 1.71
ares 134+dfsg-1 9 138
armagetronad 0.2.9.1.1-1 4
asc
2.6.1.0-9 (Git) action needed
2.6.1.0-9 8 2.6.1.0
asciijump
1.0.2~beta-11 (Git) action needed
1.0.2~beta-11 1
assaultcube 1.3.0.2+dfsg-5 2 neutral | neutral | neutral 1.3.0.2
astromenace
1.4.2-1 (Git) action needed
1.3.2+repack-7 3
asylum 0.3.2-3 3 0.3.2
atanks 6.6~dfsg-1 2 6.6
atomix 44.0-3 1 44.0
ballerburg
1.2.1-2 (Git) action needed
1.2.2-1 1 1.2.2
ballz
1.0.4-2 (Git) action needed
1.0.4-1.1 1
bam 0.5.1-3 3 0.5.1
barrage 1.0.5-1 3 1.0.7
berusky 1.7.2-3 4 1.7.2
berusky2
0.12-4 (Git) action needed
0.12-4 4 0.12
between 6+dfsg1-4 2 (1 RC) 6
billard-gl
1.75-17 (Git) action needed
1.75-17 3 1.75
biniax2
1.30-7 (Git) action needed
1.30-7 2 1.30
blastem
0.6.3.4-2 (Git) action needed
0.6.3.4-2 2
blobby
1.1+ds-1 (Git) action needed
1.1+ds-1 1 1.1.1
bloboats 1.0.2+dfsg-4 1
blockattack
2.9.0-1 (Git) action needed
2.8.0-1 2 2.9.0
blockout2
2.5+dfsg1-2 (Git) action needed
2.5+dfsg1-1 1
blocks-of-the-undead
1.0-8 (Git) action needed
1.0-7 1
boswars
2.8-2 (Git) action needed
2.8-2 11 2.8
bouncy
0.6.20071104-9 (Git) action needed
0.6.20071104-9 2
brainparty 0.61+dfsg-7 1 0.61
briquolo 0.5.7-11 3 0.5.7
brutalchess
0.5.2+dfsg-8 (Git) action needed
0.5.2+dfsg-8 6 0.5.2
bsdgames 2.17-34 36
btanks
0.9.8083-10 (Git) action needed
0.9.8083-9 3 0.9.8083
bullet
3.24+dfsg-3 (Git) action needed
3.24+dfsg-2.1 2 3.25
bulletml 0.0.6-8 1 0.0.6
burgerspace
1.9.5-1 (Git) action needed
1.9.5-1 2 1.10.0
bzflag 2.4.26-1 5 2.4.26
caveexpress 2.5.2-2 1 2.5.2
ceferino 0.97.8+svn37-3 4 0.97.8
cegui-mk2 0.8.7+git20220615-6 4 0.8.7
chocolate-doom 3.0.1+really3.0.0+git1548-1 1 3.0.1
chromium-bsu
0.9.16.1-3 (Git) action needed
0.9.16.1-3 2 0.9.16.1
clanlib
1.0~svn3827-11 (Git) action needed
1.0~svn3827-11.2 4 4.1.0
colobot 0.2.1-2 2 0.2.1
connectagram
1.3.5-2 (Git) action needed
1.3.5-2 1 1.3.5
cultivation
9+dfsg1-3 (Subversion) action needed
9+dfsg1-2 4 9
cytadela
1.1.0-4 (Git) action needed
1.1.0-4 4 1.1.0
dangen 0.5-7 1 0.5
darkplaces 0~20180908~beta1-5 2 0~20180908~beta1
dd2 0.2.2-4 2 0.2.2
ddnet
16.4-1 (Git) action needed
16.4-1.2 3 pass | pass | pass 18.2
debian-games
5 (Git) action needed
5 2
desmume 0.9.11-7 5 0.9.11
dolphin-emu 5.0-19870+dfsg-1 1 (1 RC) 5.0
doomsday
2.3.1+ds1-1 (Git) action needed
2.3.1+ds1-1 6 2.3.1
dopewars 1.6.2-1 1 1.6.2
dreamchess 0.3.0-2 1 0.3.0
dsda-doom 0.27.5+dfsg-1 4 0.27.5
edgar 1.37-1 1 1.37
endless-sky
0.10.4-1 (Git) action needed
0.10.4-1 2 (1 RC) 0.10.7
enemylines3 1.25-1 2 1.25
enemylines7
0.6-6 (Git) action needed
0.6-6 2 0.8.1
enet 1.3.18+ds-1 1 1.3.18
enigma
(Git) action needed
1.30+dfsg-1 4 1.30
etw
3.6+svn162-7 (Git) action needed
3.6+svn162-6 2 3.6
excellent-bifurcation
0.0.20071015-9 (Git) action needed
0.0.20071015-9 3
ezquake 3.6.4-3 1 3.6.4
fairymax 5.0b-1 1
fife 0.4.2-7 2 0.4.2
fillets-ng
1.0.1-5 (Git) action needed
1.0.1-4 1 1.0.1
flatzebra
0.1.7-3 (Git) action needed
0.1.7-2.1 1 0.2.0
flight-of-the-amazon-queen 1.0.0-9 1
foobillardplus 3.43~svn170+dfsg-7 5 3.42~beta
freealut
1.1.0-6 (Git) action needed
1.1.0-6 2
freeciv 3.1.1+ds-1 4 3.1.1
freecol 1.1.0-1 2 1.1.0
freedink 109.6-6 1 109.6
freedroidrpg 1.0-1 3 1.0
freegish 1.53+git20170110+dfsg-2 1
freeorion 0.5+git20230820-4 2 0.5.0.1
freesweep 1.0.2-1 2 1.0.2
frogatto
1.3.1+dfsg-7 (Git) action needed
1.3.1+dfsg-6 5 4.0.2
fteqcc 3343+svn3400-5 1 6343+svn6343
funguloids
1.06-15 (Git) action needed
1.06-15 5 1.06-4
funnyboat
1.5-11 (Git) action needed
1.5-11 1 1.5
gamazons 0.83-12 2
game-data-packager
79 (Git) action needed
78 36 pass | pass | pass
gamemode 1.8.1-2 1 pass | pass | pass 1.8.1
gamescope
3.13.19-1 (Git) action needed
3.12.5-1 1 (1 RC) 3.14.18
gamine
1.6-2 (Git) action needed
1.6-1 1 1.6
garden-of-coloured-lights 1.0.9-2 3 1.0.9
gargoyle-free
2023.1+dfsg-4 (Git) action needed
2023.1+dfsg-4 3 2023.1
geki3 1.0.3-12 1
gfpoken
1-5 (Git) action needed
1-4 1 1
gigalomania
1.0+ds1-1 (Git) action needed
1.0+ds1-1.1 2 1.0.1
glfw3 3.4-1 1 pass | neutral | neutral 3.4
gngb 20060309-6 2 20060309
gnome-breakout 0.5.3-8 2
gnome-chess 1:46.0-1 5 46.0
gnomekiss
2.0-5 (Git) action needed
2.0-6.1 2 2.0
gnujump
1.0.8-3 (Subversion) action needed
1.0.8-3.1 2 1.0.8
gnurobbo 0.68+dfsg-6 1 0.68
godot 3.5.2-stable-2 5 4.2.2-stable
gplanarity
17906-8 (Git) action needed
17906-7 3
gravitation 3+dfsg1-6 1 3
gravitywars
1.102-36 (Git) action needed
1.102-36 2
grhino 0.16.1-5 1 0.16.1
gtetrinet 0.7.11+git20200916.46e7ade-2 11 0.7.11
gunroar
0.15.dfsg1-10 (Git) action needed
0.15.dfsg1-10 1 0.15
gweled 1.0~beta1-1 1 1.0~beta1
hedgewars 1.0.2-9 1 1.0.2
heroes 0.21-19 3 0.21
hex-a-hop 1.1.0+git20140926-2 11 1.1.0
holotz-castle
1.3.14-12 (Git) action needed
1.3.14-12 2
icebreaker
2.2.1-1 (Git) action needed
2.2.0-1 1 2.2.1
ii-esu
1.0a.dfsg2-2 (Git) action needed
1.0a.dfsg2-2 1
ioquake3 1.36+u20240217.7d711f8+dfsg-1 4 1.36+u20240611.c1ab47a
irrlicht
1.8.5+ds2-1 (Git) action needed
1.8.5+ds2-1.1 2 1.8.5
jumpnbump
1.61-4 (Git) action needed
1.61-4 5
kanatest 0.4.10~git20200611.860e790-1 2 0.4.10~git20200611.860e790
kball
0.0.20041216-12 (Git) action needed
0.0.20041216-11 2 0.0.20041216
ketm 0.0.6-26 2 0.0.6
kobodeluxe
0.5.1-10 (Git) action needed
0.5.1-10 4 0.4pre10
krank
0.7+dfsg2-5 (Git) action needed
0.7+dfsg2-4 1 07
kraptor 0.0.20040403+ds-4 4 0.0.20040403
late
0.1.0-14 (Git) action needed
0.1.0-14 1 0.1.0
lgeneral
1.4.4-2 (Git) action needed
1.4.4-2 2 (1 RC) 1.4.4
lgogdownloader 3.14-1 1 3.14
libdumb
1:2.0.0-1 (Git) action needed
1:0.9.3-6.1 2 0.9.3
libretro-beetle-pce-fast 0.9.38.7+git20160609-2 1 (1 RC)
libretro-beetle-psx 0.9.38.6+git20151019-3 2 (1 RC)
libretro-bsnes-mercury 094+git20220807-8 2
libretro-desmume 0.9.11+git20160819+dfsg1-2 2 0.9.11
libretro-gambatte 0.5.0+git20160522+dfsg1-2.1 1
libretro-mupen64plus 2.0+git20160207+dfsg2-1 5 (2 RC)
libretro-snes9x 1.61+dfsg-1 1 1.62.3
libsoil 1.07~20080707.dfsg-4 3
lierolibre
0.5-4 (Git) action needed
0.5-3 2 0.5
lightyears 1.5.0-3 4 1.5.0
lincity-ng 2.10.2-1 1 2.0.0
liquidwar 5.6.5-2 6 5.6.5
lmemory 0.6c-12 2
love
11.5-2 (Git) action needed
11.5-2 3 11.5
ltris 1.3.1-1 2 1.3.2
lutris
0.5.16-1 (Git) action needed
0.5.16-1 4 0.5.17
mame
0.265+dfsg.1-1 (Git) action needed
0.266+dfsg.1-1 7 (1 RC) 0.266
mancala
1.0.3-1 (Subversion) action needed
1.0.3-1 1 1.0.3
marsshooter
0.7.6-7 (Git) action needed
0.7.6-7 1
matanza 0.13+ds2-1 2
mathwar 0.2.5-2 1
mednafen 1.32.1+dfsg-1 5 1.32.1
megaglest 3.13.0-9 2 3.13.0
meritous
1.5-2 (Git) action needed
1.5-1.1 1 1.2
micropolis-activity
0.0.20071228-11 (Git) action needed
0.0.20071228-10 2 (1 RC) 0.0.20071228
minetest 5.8.0+dfsg+~1.9.0mt13-1 3 pass | pass | pass 5.8.1-android
minetest-mod-xdecor
1.0+dfsg1-3 (Git) action needed
1.0+dfsg1-2 1
minigalaxy 1.2.6-2 1 1.3.0
monsterz 0.7.1-12 1
morris 0.3-1 1 0.3
mousetrap
1.0c-3 (Git) action needed
1.0c-2 2 1.0c
mu-cade
0.11.dfsg1-13 (Git) action needed
0.11.dfsg1-13 2 0.11
mupen64plus-qt
1.15-1 (Git) action needed
1.15-1 1 1.15
mygui
3.4.3+dfsg-1 (Git) action needed
3.4.2+dfsg-1.1 2 3.4.3
nbsdgames 5-6 1 5
nestopia 1.52.1+dfsg-1 2 1.52.1
nethack 3.6.7-1 18 3.6.7
netpanzer 0.8.7+ds-5 4
netrek-client-cow 3.3.2-1 2 3.3.2
nettoe
1.5.1-4 (Git) action needed
1.5.1-3 1 1.5.1
neverball 1.6.0+git20180603-3 1 1.6.0
nexuiz 2.5.2+dp-9 1
nexuiz-data 2.5.2-12 2 2.5.2
nikwi
0.0.20120213-6 (Git) action needed
0.0.20120213-6 2
noiz2sa 0.51a-13 3
ode
2:0.16.2-1 (Git) action needed
2:0.16.2-1.1 2 0.16.5
ogre-1.9
1.9.0+dfsg1-15 (Git) action needed
1.9.0+dfsg1-14.1 3 (1 RC) 14.2.6
openal-soft 1:1.23.1-4 2 1.23.1
openarena
0.8.8+dfsg-7 (Git) action needed
0.8.8+dfsg-7 16 0.8.8
openarena-085-data 0.8.5split-15 1
opencity 0.0.6.5stable-5 7 0.0.6.5stable
openclonk 8.1-4 2 8.1
openmw
0.48.0-1 (Git) action needed
0.48.0-1 2 48-rc12.1
openpref 0.1.3-3 1 0.1.3
openssn 1.4-4 1 1.4
opentyrian
2.1.20221123-2 (Git) action needed
2.1.20221123-1 1 2.1.20221123
oss-compat 8 1
out-of-order 1.0-3 2
overgod
1.0-6 (Git) action needed
1.0-6 4 1.0
pangzero 1.4.1+git20121103-6 3 1.4.1
parsec47
0.2.dfsg1-9 (Subversion) action needed
0.2.dfsg1-9 1 0.21
passage
4+dfsg1-3 (Subversion) action needed
4+dfsg1-3 2 4
pathogen
1.1.1-5 (Subversion) action needed
1.1.1-5 1
pax-britannica
1.0.0-5 (Git) action needed
1.0.0-5 1
pcsx2
1.6.0+dfsg-2 (Git) action needed
1.6.0+dfsg-2.1 6 1.7.5896
pcsxr 1.9.94-6 3
penguin-command 1.6.11-4 5 1.6.11
performous
1.3.0+ds-1 (Git) action needed
1.3.0+ds-1 3 1.3.1
performous-composer 2.0+20181009-gitbeeea23-2.1 1 (1 RC) 2.0rc1
phlipple
0.8.5-5 (Git) action needed
0.8.5-5.1 6 0.8.5
pianobooster
1.0.0-3 (Git) action needed
1.0.0-3 2 1.0.0
pinball 0.3.20230219-1 2 neutral | neutral | neutral 0.3.20230219
pinball-table-gnu
0.0.20230219-1 (Git) action needed
0.0.20230219-1 2
pingus
0.7.6-6.1 (Git) action needed
0.7.6-6 4 0.7.6
pink-pony
1.4.1-4 (Git) action needed
1.4.1-3.1 1 1.4.1
pipenightdreams 0.10.0-15 1 0.10.0
playonlinux
4.3.4-3 (Git) action needed
4.3.4-3 8 4.3.4
plee-the-bear
0.6.0-9 (Git) action needed
0.6.0-8 3 0.6.0
pokerth 1.1.2-3 2 1.1.2
pong2 0.1.3-3 1
powder
118+dfsg1-4 (Git) action needed
118+dfsg1-4 1 118
powermanga 0.93.1-6 1
prboom-plus 2:2.6um-1 2
primrose
6+dfsg1-4 (Subversion) action needed
6+dfsg1-4 3 6
projectl
1.001.dfsg2-1 (Git) action needed
1.001.dfsg2-1 2 1.001
protontricks 1.10.5-1 3 (2 RC) pass | pass | fail 1.11.1
pushover
1.1-3.1 (Git) action needed
1.1-3 1 0.0.5
pvpgn
1.99.7.2.1+dfsg-1 (Git) action needed
1.8.5-3 2 (1 RC) 1.8.5
pygame-sdl2 8.2.2-1 1 8.2.2
pyracerz 0.2+dfsg-3 2 0.2
pysolfc
2.10.1-1 (Git) action needed
2.6.4-3 3 (1 RC) neutral | neutral | fail 3.0.0
pysolfc-cardsets
2.0+dfsg2-3 (Git) action needed
2.0+dfsg2-2.1