Debian Java Team

Packages with bugs (275) [hide table]
Package VCS Archive Bugs Tests Upstream
activemq 5.15.11-1 4
ant 1.10.7-1 4 1.10.7
ant-contrib 1.0~b3+svn177-11 2 (1 RC) 1.0~b3
antlr 2.7.7+dfsg-10 1 2.7.7
antlr3 3.5.2-9 3 3.5.2
antlr4 4.7.2-2 2
apache-log4j2 2.11.2-1 1
apache-mime4j
0.8.2-1 (Git) action needed
0.8.2-1 1 0.8.3
apache-pom 18-1 2 18
aspectj
1.9.2-2 (Git) action needed
1.9.2-1 1 1.9.2
automaton
1.11-8+dfsg1-2 (Git) action needed
1.11-8+dfsg1-1 1
axis 1.4-28 2 1.4
batik 1.12-1 2 1.12
biglybt 2.3.0.0-1 1 2.3.0.0
bindex 2.2+svn101-4 1
bookkeeper 4.4.0-1 1 (1 RC) 4.10.0
bsh 2.0b4-20 1
build-helper-maven-plugin 3.0.0-1 2
c3p0 0.9.1.2-10 2 0.9.5.5
ca-certificates-java 20190909 20 (2 RC)
cava 0.6.0-1 1
cdk 1:2.3-2 2 2.3
cglib 3.2.12-1 2 3.3.0
clojure 1.10.1-1 2 pass | pass 1.10.1
closure-compiler 20130227+dfsg1-10 7 20200315
commons-configuration
1.10-5 (Git) action needed
1.10-5 1 1.10
commons-daemon 1.0.15-8 4 1.2.2
commons-exec
1.3-2 (Git) action needed
1.3-1 2 1.3
commons-httpclient 3.1-15 1 3.1
commons-jci
1.1-6 (Git) action needed
1.1-5 1 1.1
commons-math 2.2-7 1 2.2
commons-pool 1.6-3 1 1.6
commons-vfs 2.1-2 1 2.2
concurrent-dfsg
1.3.4-4 (Subversion) action needed
1.3.4-4 2
conversant-disruptor 1.2.15-1 1
cortado 0.6.0-4 1 0.6.0
cronometer 0.9.9+dfsg-3 2 (1 RC) 0.9.9
cup 0.11b-20160615-2 1 0.11b-20160615
dbus-java 2.8-9 2 2.7
dictzip-java
0.8.2-2 (Git) action needed
0.8.2-2 1
dtd-parser 1.2~svn20110404-1 1
eclipse-platform-team 4.14-1 1 4.15
eclipselink 2.6.6-1 2 (1 RC) 2.7.6
ehcache 2.6.11-3 1 2.6.11
electric 9.07+dfsg-5 1 9.07
entagged 0.35-6 1 0.35
exec-maven-plugin 1.6.0-4 1 1.6.0
felix-bundlerepository 2.0.10-4 1 2.0.10
felix-framework 4.6.1-2 2 6.0.3
felix-gogo-shell 0.12.0-1 1 1.1.2
felix-main 5.0.0-5 2 6.0.3
findbugs 3.1.0~preview2-3 3
fontawesomefx 9.1.2-1 1 8.13
fontchooser 1.0.0-3 1
fop
1:2.4-3 (Git) action needed
1:2.4-3 6 2.4
freehep-graphicsio-pdf 2.1.1+dfsg-3 1 2.4.3
freeplane 1.7.10-1 2 1.8.1
geogebra 4.0.34.0+dfsg1-7 6
geronimo-commonj-spec
1.1.1-4 (Git) action needed
1.1.1-3 2 (1 RC)
geronimo-jpa-2.0-spec
1.1-4 (Git) action needed
1.1-3 2 1.1
geronimo-osgi-support
1.1-2 (Git) action needed
1.1-1 1 1.1
gmetric4j 1.0.6-2 1
gmetrics
0.7-5 (Git) action needed
0.7-4 1 0.7
gnome-split 1.2-3 2 1.2
gradle 4.4.1-10 11 6.3
gradle-completion 1.3.1-1 2 pass | pass
gradle-debian-helper
2.1.1 (Git) action needed
2.1 4
gradle-plugin-protobuf
0.9.2-1 (Git) action needed
0.9.2-1 1
graxxia 1.0~20150714-2 1 (1 RC)
groovy 2.4.17-4 6 3.0.2
groovy2 2.2.2+dfsg-3+deb8u2 1
guava-libraries
19.0-2 (Git) action needed
19.0-1 1 28.2
guice 4.2.1-1 1 4.2.3
hessian
4.0.38-3 (Git) action needed
4.0.38-2 1
hibiscus 2.8.23+dfsg-2 1
hsqldb 2.5.0-1 2 2.5.0
httpcomponents-client 4.5.11-1 2 5.0
icedtea-web 1.8.3-2 10
ini4j 0.5.2-SNAPSHOT-5 1 src/0.5.5-SNAPSHOT/ini4j-0.5.5-SNAPSHOT
istack-commons 3.0.6-4 1 3.0.6
ivy 2.4.0-5 1 2.5.0
ivy-debian-helper
1.0 (Git) action needed
1.0 1
jabref 3.8.2+ds-12 7 5.0
jabsorb 1.3-4 2
jackrabbit 2.18.0+r2.14.6-1 1 2.21.0
jackson-annotations 2.9.8-1 1 2.10.3
jackson-core 2.10.3-1 1 2.10.3
jackson-databind 2.10.2-1 1
jackson-dataformat-cbor
2.7.8-3 (Git) action needed
2.7.8-3 2 2.7.9
jackson-dataformat-smile 2.7.8-3 3
jackson-dataformat-yaml 2.8.11-1 3 2.8.11
jackson-module-jaxb-annotations 2.8.10-4 2
jacoco 0.8.3-1 1
jajuk
1:1.10.9+dfsg2-5 (Git) action needed
1:1.10.9+dfsg2-4 2 (1 RC)
jakarta-jmeter 2.13-4 5 5.2.1
jalview
2.10.1.dfsg-1 (Git) action needed
2.7.dfsg-5 1 (1 RC) 2.11.0
janino 2.7.0-2 1 2.7.3
jansi-native 1.8-1 1
japitools
0.9.7-1 (Subversion) action needed
0.9.7-1 1
jarjar 1.4+svn142-10 1
java-common
0.72 (Git) action needed
0.72 10 (1 RC)
java-gnome 4.1.3-8 4 4.1.3
java-package
0.63 (Git) action needed
0.62 23
java-policy
0.56 (Git) action needed
0.56 12
java-wrappers 0.3 5
java3d 1.5.2+dfsg-16 2
javacc
5.0-8 (Git) action needed
5.0-8 1 7.0.2
javaparser 1.0.11-1 1 3.15.17
javatools 0.72.10 15
jaxb 2.3.0.1-9 1 2.3.1
jaxrs-api 2.1.2-2 1
jaxws 2.3.0.2-1 1
jcsp
1.1-rc4-3 (Git) action needed
1.1-rc4-2 1 1.1~rc4
jedit 5.5.0+dfsg-1 5 5.5.0
jenkins-json 2.4-jenkins-3-5 2 2.4-jenkins-3
jesd 0.0.7-4 1 0.0.7
jets3t 0.8.1+dfsg-4 1
jetty 6.1.26-4 1
jetty8 8.1.16-4 1
jetty9 9.4.26-1 5 (2 RC) 9.4.27
jexcelapi 2.6.12-3 1 2.6.12
jfractionlab 0.92-2 1 (1 RC)
jgit 3.7.1-6 1 5.7.0
jline
1.0-3 (Subversion) action needed
1.0-2 1 1.0
jmagick 6.6.9~20130201-svn99-4 1 6.6.9
jnr-ffi 2.1.7-1 1
jpathwatch 0.95-4 1 0.95
jruby 9.1.17.0-3 8
jsch-agent-proxy 0.0.8-2 1
jsoup
1.10.2-2 (Git) action needed
1.10.2-2 1 1.13.1
jtreg 4.2-b16-1 1
junit 3.8.2-9 1 3.8.2
junit4 4.12-8 1
jvyamlb
0.2.5-3 (Git) action needed
0.2.5-2 1
jxplorer 3.3.2+dfsg-6 3 3.3.2
jython 2.7.2~rc1+repack1-2 1
jzlib 1.1.3-2 1
kryo-serializers 0.22-3 1 (1 RC)
ldapjdk 4.21.0+dfsg1-1 1
libapache-mod-jk 1:1.2.46-1 1 1.2.48
libapache-poi-java 4.0.1-1 2 4.1.2
libbsf-java 1:2.4.0-8 1 2.4.0
libcommons-codec-java 1.14-1 1 1.14
libcommons-dbcp-java
1.4-6 (Git) action needed
1.4-6 1 1.4
libcommons-discovery-java
0.5-4 (Subversion) action needed
0.5-3 1
libcommons-el-java
1.0-9 (Subversion) action needed
1.0-9 1
libcommons-net1-java 1.4.1-5 2
libcommons-validator-java 1:1.6-2 1
libfonts-java
(Subversion) action needed
1.1.6.dfsg-3 1 0.4.0
libformula
(Subversion) action needed
1.1.7.dfsg-2 1 0.2.0
libfreemarker-java 2.3.23-9 1 2.3.23
libhibernate-validator-java 5.3.6-1 3 (2 RC)
libibatis-java 2.3.4.726-6 1 2.3.4.726
libisfreetype-java 5.3.20100629-3 1 5.6.20131203
libitext-java 2.1.7-12 2
libitext1-java 1.4-7 1
libjaudiotagger-java 2.0.3-3 3 2.2.5
libjazzy-java
0.5.2-2 (Subversion) action needed
0.5.2-1 1 0.5.2
libjfreechart-java 1.0.19-2 1 1.0.19
libjgrapht0.6-java
0.6.0-11 (Subversion) action needed
0.6.0-11 1 0.6.0
libjgrapht0.8-java
0.8.3-6 (Subversion) action needed
0.8.3-5 1 1.4.0
libjgraphx-java 2.1.0.7-2 1
libjgroups-java 2.12.2.Final-5 1 4.2.1
libjhlabs-filters-java
2.0.235-3 (Subversion) action needed
2.0.235-3 1
libjlatexmath-java 1.0.7-3 1 1.0.7
libjlayer-java
1.0.1-2 (Subversion) action needed
1.0.1-2 1
libjlha-java
0.0.20050504-9 (Git) action needed
0.0.20050504-10 1
libjoda-time-java 2.10.5-1 1
libjrosetta-java
1.0.4-5 (Subversion) action needed
1.0.4-4 1 1.0.4
libjson-java 2.4-3 1 2.4
libjsr166y-java
1.7.0-3 (Git) action needed
1.7.0-2 1
libloader
(Subversion) action needed
1.1.6.dfsg-4 1 1.2.5
libowasp-antisamy-java
1.5.3+dfsg-2 (Git) action needed
1.5.3+dfsg-1 1
libpdfbox-java 1:1.8.16-2 1 2.0.19
libpdfrenderer-java
0.9.0-2 (Subversion) action needed
0.9.0-1 1
libphonenumber
6.2~svn673-1 (Git) action needed
7.1.0-5 6
libpixie-java
(Subversion) action needed
1:1.1.6-3 1 0.99.0
libquartz-java 1:1.8.6-6 1 1.8.6
libquartz2-java 2.3.0-2 2 (1 RC)
libsaxon-java 1:6.5.5-12 3 (1 RC) 6.5.5
libsejda-java 3.2.84-1 1
libspring-java
4.3.22-4 (Git) action needed
4.3.22-4 2 (2 RC) 5.2.5
libtablelayout-java 20090826-4 1
libusb-java
0.8+ztex20090101-8 (Git) action needed
0.8+ztex20090101-8 2 1.2
libxalan2-java 2.7.2-2 4 2.7.2
libxerces2-java 2.12.1-1 3 2.12.1
libxml-commons-resolver1.1-java 1.2-9 2 1.2
libxml-security-java 2.0.10-2 1 (1 RC) 2.1.5
libxpp3-java 1.1.4c-3 1 1.1.4c
libxstream-java 1.4.11.1-1 1 1.4.11.1
lucene-solr 3.6.2+dfsg-22 7
mariadb-connector-java 2.5.3-1 1 2.6.0
maven 3.6.3-1 4 3.6.3
maven-ant-helper 8.5 1
maven-archiver 3.2.0-2 1 3.2.0
maven-artifact-transfer 0.9.1-4 1 0.9.1
maven-assembly-plugin 3.1.0-1 1 3.1.0
maven-bundle-plugin 3.5.1-2 1 4.2.1
maven-debian-helper 2.4 24
maven-enforcer 3.0.0~M2-1 3
maven-filtering 3.1.1-1 1 3.1.1
maven-javadoc-plugin
3.1.0~RC1-1 (Git) action needed
3.0.1-3 1
maven-plugin-tools 3.6.0-1 1
maven-replacer-plugin 1.5.3-3 1
maven-repo-helper 1.9.4 13
maven-shared-incremental
1.1-4 (Git) action needed
1.1-3 1 1.1
morfologik-stemming 1.9.0+dfsg-1 1 2.1.7
msv 2009.1+dfsg1-6 2 2011.1
multiverse-core
0.7.0-5 (Git) action needed
0.7.0-4 2
nailgun
1.0.0-1 (Git) action needed
0.9.3-3 1 1.0.1
netbeans 10.0-3 9 (2 RC)
not-yet-commons-ssl 0.3.15-2 1
obantoo 2.1.12+ds1-2 1 2.1.12
openhft-chronicle-bytes
1.1.15-2 (Git) action needed
1.1.15-2 2 (2 RC)
openhft-chronicle-network
1.0.58-1 (Git) action needed
1.0.58-1 1 (1 RC)
openhft-chronicle-threads
1.1.6-2 (Git) action needed
1.1.6-2 1 (1 RC)
openhft-chronicle-wire
1.1.13-2 (Git) action needed
1.1.13-2 1 (1 RC) 2.19.0
openhft-lang 6.7.6-2 1 6.8.18
openjdk-11-jre-dcevm 11.0.5+5-1 2 (1 RC) 11.0.6+1
openjfx 11.0.2+1-1 6 (1 RC) 11.0.7+0
osgi-core 6.0.0-1 1
pdfsam 4.0.4-1 3
plexus-ant-factory 1.0~alpha2.1-4 1
plexus-bsh-factory 1.0~alpha7-4 1
plexus-classworlds 2.6.0-1 1 2.6.0
polyglot-maven 0.8~tobrien+git20120905-9 2
powermock 1.6.6-1 1 (1 RC)
qdox 1.12.1-3 1 1.12.1
resteasy 3.6.2-2 2 (1 RC)
rhino
1.7.7.1-1 (Git) action needed
1.7.7.1-1 1 1.7.7.1
saxonb 9.1.0.8+dfsg-2 2
saxonhe
9.9.1.5+dfsg-1 (Git) action needed
9.9.1.5+dfsg-1 1 9.9.1.5
sbt 0.13.13-2 2 (2 RC)
scala 2.11.12-4 6 2.13.1
scala-parser-combinators
1.0.3-3 (Git) action needed
1.0.3-3 1
scala-xml 1.0.3-3 1
sdo-api-java
1.1.1-2 (Git) action needed
1.1.1-1 1 1.1.1
serp
1.15.1-2 (Git) action needed
1.15.1-1 1
service-wrapper-java 3.5.30-1 3
servlet-api 4.0.1-2 3
shiro
1.4.2-1 (Git) action needed
1.3.2-4 2
slashtime
0.5.13-2 (Subversion) action needed
0.5.13-2