Debian Java Team

All team packages (1381) [hide table]
Package VCS Archive Bugs Tests Upstream
abego-treelayout
1.0.3-2 (Git) action needed
1.0.3-1 0 1.0.3
access-modifier-checker 1.16-1 0
acegi-security 1.0.7-3 0
activemq 5.15.11-1 4 5.15.12
activemq-activeio 3.1.4-3 0 3.1.4
activemq-protobuf
1.1-7 (Git) action needed
1.1-6 0 1.1
aether 1.13.1-3 0 1.13.1
aether-ant-tasks 1.0.1-5 0 1.0.1
afterburner.fx 1.7.0-3 0
airlift-airline 0.7-2 0 0.9
airlift-slice 0.10-2 0
akuma
1.10-3 (Git) action needed
1.10-2 0 1.10
androidsdk-tools 22.2+git20130830~92d25d6-4 0
angular-maven-plugin
0.3.4-2 (Git) action needed
0.3.4-3 0 0.3.4
animal-sniffer 1.16-1 0
annotation-indexer 1.13-1 0
ant 1.10.7-1 4 1.10.7
ant-contrib 1.0~b3+svn177-11 2 (1 RC) 1.0~b3
ant1.7 1.7.1-7 0
antelope 3.5.1-4 0 3.5.1
antlr 2.7.7+dfsg-10 1 2.7.7
antlr-maven-plugin 2.2-4 0
antlr3 3.5.2-9 3 3.5.2
antlr3.2 3.2-16 0
antlr4 4.7.2-2 2 4.8
apache-curator 2.7.1-2 0
apache-directory-api 1.0.0-1 0 2.0.1
apache-directory-jdbm 2.0.0~M2-2 0 2.0.0~M3
apache-directory-server 2.0.0~M24-3 0 2.0.0.AM26
apache-log4j-extras1.2 1.2.17-2 0 1.2.17
apache-log4j1.2 1.2.17-9 0 1.2.17
apache-log4j2 2.11.2-1 1 2.13.1
apache-mime4j
0.8.2-1 (Git) action needed
0.8.2-1 1 0.8.3
apache-pom 18-1 2 18
apiguardian 1.1.0-2 0
argparse4j
0.4.4-1 (Git) action needed
0.4.4-1 0
args4j 2.33-1 0
asm 7.2-1 0 8.0
asm2 2.2.3-6 0
asm3 3.3.2-3 0
aspectj
1.9.2-2 (Git) action needed
1.9.2-1 1 1.9.2
aspectj-maven-plugin 1.11-2 0 1.11
aspectwerkz2 2.0.dfsg.2-2 0
assertj-core 2.3.0-4 0
async-http-client 2.6.0-1 0
at-at-clojure 1.2.0-1 0
atinject-jsr330 1.0+ds1-5 0
auto64fto32f 1.4+ds-2 0
autocomplete 2.5.3-1 0
automaton
1.11-8+dfsg1-2 (Git) action needed
1.11-8+dfsg1-1 1
avalon-framework 4.2.0-10 0 4.2.0
avro-java 1.8.2-1 0 1.9.2
axis 1.4-28 2 1.4
axmlrpc 1.9.0-2 0
azureus 4.3.0.6-5 0
backport-util-concurrent 3.1-3 0
barclay
2.1.0-4 (Git) action needed
2.1.0-3 0 2.1.0
batik 1.12-1 2 1.12
bcel 6.4.1-1 0 6.4.1
beansbinding 1.2.1-4 0
beckon-clojure 0.1.1-1 0 0.1.1
bidi-clojure 2.1.2-2 0 2.1.6
biglybt 2.3.0.0-1 1 2.3.0.0
bindex 2.2+svn101-4 1
bintray-client-java 0.8.1-4 0 0.9.1
bnd 3.5.0-4 0
bnd1.50 1.50.0-10 0
boilerpipe
1.2.0-1 (Subversion) action needed
1.2.0-1 0
bookkeeper 4.4.0-1 1 (1 RC) 4.10.0
bouncycastle 1.61-1 0 164
bridge-method-injector 1.18-2 0
bsaf 1.9.2-1 0
bsh 2.0b4-20 1
build-helper-maven-plugin 3.0.0-1 2
buoy 1.9-1 0
byte-buddy 1.8.2-2 0
bytecode 0.92.svn.20090106-2 0
bytecode-compatibility-transformer 1.5-1 0
byteman 4.0.11-1 0
c3p0 0.9.1.2-10 2 0.9.5.5
ca-certificates-java 20190909 20 (2 RC)
caffeine-cache 2.6.2-1 0 2.8.1
carrotsearch-hppc 0.7.2-2 0
carrotsearch-randomizedtesting 2.1.17-4 0
castor 1.3.2-7 0
cava 0.6.0-1 1 0.6.0
cdi-api 1.2-2 0 2.0.2
cdk 1:2.3-2 2
cglib 3.2.12-1 2
cglib3 3.1+dfsg-1 0
charva 1.1.4-4 0
checkstyle 8.29-1 0
cheshire-clojure
5.7.1-1 (Git) action needed
5.7.1-1 0
classmate
1.3.4-1 (Git) action needed
1.3.4-1 0 1.5.1
classworlds 1.1-final-5 0
classycle 1.4.2-1 0 1.4.2
clirr 0.6-7 0 0.6
clirr-maven-plugin 2.3-1 0
clj-digest-clojure 1.4.5-2 0
clj-http-clojure 2.3.0-1 0
clj-time-clojure 0.14.0-2 0
clj-tuple-clojure 0.2.2-2 0 0.2.2
clj-yaml-clojure 0.4.0-1 0
clojure 1.10.1-1 2 pass | pass 1.10.1
clojure-contrib 1.2.0-2 0
clojure-maven-plugin 1.7.1-2 0
clojure1.2 1.2.1+dfsg-5 0
clojure1.4 1.4.0+dfsg-3 0
clojure1.6 1.6.0+dfsg-1 0
clojure1.8 1.8.0-8 0 1.8.0
closure-compiler 20130227+dfsg1-10 7 20200315
clout-clojure 2.1.2-1 0 2.2.1
clucy 0.4.0-2 0
cmdreader 1.5-2 0
cmlxom 3.1-2 0 3.1
cobertura 2.1.1-2 0 2.1.1
cobertura-maven-plugin 2.3+dfsg-2 0
codenarc 0.23-5 0 1.5
cofoja
1.3-2 (Git) action needed
1.3-4 0
collections15 4.01+ds1-1 0
colorchooser 1.0+dfsg-1 0
colorpicker
1.0.0-3 (Subversion) action needed
1.0.0-3 0
comidi-clojure 0.3.1-2 0
commons-beanutils 1.9.4-1 0 1.9.4
commons-configuration
1.10-5 (Git) action needed
1.10-5 1 1.10
commons-configuration2 2.7-1 0 2.7
commons-csv 1.7-1 0 1.8
commons-daemon 1.0.15-8 4 1.2.2
commons-dbcp2 2.7.0-1 0
commons-email 1.5-3 0 1.5
commons-exec
1.3-2 (Git) action needed
1.3-1 2 1.3
commons-httpclient 3.1-15 1 3.1
commons-io 2.6-2 0 2.6
commons-javaflow 0.0~svn20151101-2 0
commons-jci
1.1-6 (Git) action needed
1.1-5 1 1.1
commons-jcs 2.0~beta1-1 0 2.2.1
commons-math 2.2-7 1 2.2
commons-math3 3.6.1-3 0 3.6.1
commons-parent 43-1 0
commons-pool 1.6-3 1 1.6
commons-pool2
2.8.0-1 (Git) action needed
2.8.0-1 0 2.8.0
commons-text 1.8-2 0 1.8
commons-vfs 2.1-2 1 2.2
compile-command-annotations 1.2.3-1 0
compojure-clojure 1.6.0-1 0
compress-lzf 1.0.4-1 0 1.0.4
concurrent-dfsg
1.3.4-4 (Subversion) action needed
1.3.4-4 2
conversant-disruptor 1.2.15-1 1
core-match-clojure 0.2.2-1 0 1.0.0
core-memoize-clojure 0.5.9-1 0 0.8.2
cortado 0.6.0-4 1 0.6.0
cpath-clojure 0.1.2-1 0
cpptasks 1.0~b5-5 0 1.0b5
cronometer 0.9.9+dfsg-3 2 (1 RC) 0.9.9
crypto-equality-clojure 1.0.0-1 0
crypto-random-clojure 1.2.0-1 0 1.2.0
css2xslfo 1.6.2-2 0 1.6.2
csvjdbc 1.0.36+ds-1 0 1.0.36
cup 0.11b-20160615-2 1 0.11b-20160615
curvesapi 1.05-1 0
darcula
2018.2-1 (Git) action needed
2018.2-2 0
data-priority-map-clojure 0.0.7-1 0 1.0.0
dbus-java 2.8-9 2 2.7
dd-plist 1.20-1 0
ddogleg 0.17+ds-2 0
deepboof 0.4+ds-2 0
derby 10.14.2.0-1 0 10.15.2.0
dictzip-java
0.8.2-2 (Git) action needed
0.8.2-2 1 0.8.2
dirgra 0.3-1 0 0.3
disruptor 3.4.2-2 0 3.4.2
dnsjava 2.1.8-2 0
dnssecjava 1.1.3-3 0 2.0.0
doctorj 5.0.0-6 0 5.2.0
dokujclient 3.9.0-1 0
dom4j 2.1.1-2 0 2.1.1
doxia 1.7-2 0 1.7
doxia-maven-plugin 1.1.4-2 0
doxia-sitetools 1.7.5-1 0 1.7.5
dropwizard-metrics 3.2.5-1 0 4.1.5
dtd-parser 1.2~svn20110404-1 1
dujour-version-check-clojure 0.2.2-1 0 0.2.3
dumbster 1.6+debian-4 0 1.6
dynalang 0.4-3 0
easybind 1.0.3-2 0
easyconf 0.9.5-6 0 0.9.5
easymock 4.2-1 0 4.2
ecj 3.16.0-1 0 4.15.0
eclipse 3.8.1-10 0
eclipse-aether 1.0.2-1 0
eclipse-anyedit 2.4.4-1 0
eclipse-cdt 8.6.0-2 0
eclipse-cdt-pkg-config 1.0.0~git20130115-2 0
eclipse-debian-helper 1.7 0
eclipse-eclox 0.10.1-2 0
eclipse-egit 3.7.0-2 0
eclipse-emf 2.20.0-1 0 2.21.0
eclipse-gef 3.9.100-1 0
eclipse-jdt-core 4.12-1 0 4.12
eclipse-jdt-debug 4.12-3 0 4.15
eclipse-jdt-ui 4.12-1 0 4.15
eclipse-linuxtools 3.1.0-1 0 7.0.2
eclipse-mercurialeclipse 1.9.4-2 0
eclipse-mylyn 3.12.0-2 0 3.24.2
eclipse-mylyn-tasks-github 3.3.0-2 0 5.1.0
eclipse-platform-debug 4.12-1 0 4.15
eclipse-platform-resources 4.13-1 0 4.15
eclipse-platform-runtime 4.13-1 0 4.15
eclipse-platform-team 4.14-1 1 4.15
eclipse-platform-text 4.12-1 0 4.15
eclipse-platform-ua 4.14-1 0 4.15
eclipse-platform-ui 4.12-1 0 4.15
eclipse-ptp 8.1.1-1 0
eclipse-pydev 3.9.2-5 0 6.5.0
eclipse-remote-services-api 8.0.0-1 0
eclipse-rse 3.4.2-2 0
eclipse-subclipse 1.10.3-1 0 1.10.13
eclipse-wtp 3.6.3-3 0 3.11.0
eclipse-xsd 2.9.0-1 0
eclipselink 2.6.6-1 2 (1 RC) 2.7.6
eclipselink-jpa-2.1-spec 2.1.0.v201304241213-1 0 2.2.0-RC3
ehcache 2.6.11-3 1 2.6.11
eigenbase-resgen 1.3.0.13768-4 0 1.3.0.11875
el-api 3.0.0-2 0 3.0.0
elasticsearch 1.6.2+dfsg-1~bpo8+1 0
electric 9.07+dfsg-5 1 9.07
emma-coverage 2.0.5312+dfsg-4 0
entagged 0.35-6 1 0.35
equinox-bundles 4.13-1 0 4.15
equinox-framework 4.13-1 0 4.15
equinox-p2 4.12-1 0 4.12
excalibur-logger 2.1-7 0 2.1
excalibur-logkit 2.0-12 0 2.0
exec-maven-plugin 1.6.0-4 1 1.6.0
ez-vcard
(Git) action needed
0.10.5+ds+dfsg.1-1 0
f2j 0.8.1+dfsg-4 0 0.8.1
fast-md5 2.6.2-1 0
fast-zip-clojure 0.5.0-1 0 0.5.0
fast-zip-visit-clojure 1.0.2-2 0
fastinfoset 1.2.12-3 0
felix-bundlerepository 2.0.10-4 1 2.0.10
felix-framework 4.6.1-2 2 6.0.3
felix-gogo-command 0.14.0-2 0 1.1.0
felix-gogo-runtime 0.16.2-1 0 1.1.2
felix-gogo-shell 0.12.0-1 1 1.1.2
felix-main 5.0.0-5 2 6.0.3
felix-osgi-obr 1.0.2-5 0 1.0.2
felix-resolver 1.14.0-1 0 2.0.0
felix-shell 1.4.3-2 0 1.4.3
felix-shell-tui 1.4.1-4 0 1.4.1
felix-utils 1.8.6-1 0 1.11.4
fest-assert 2.0~M10-1 0 2.0~M10
fest-reflect 1.4.1-3 0
fest-test
2.1.0-1 (Git) action needed
2.1.0-1 0
fest-util
1.2.5-1 (Git) action needed
1.2.5-1 0
fetchexc 2.0-3 0
findbugs 3.1.0~preview2-3 3
findbugs-bcel 6.0~20130831-1 0
flamingo 5.0-1 0
flute 1:1.1.6-4 0 1.2.0
flute-1.3-jfree 20061107-6 0
flutejava 1.3-4 0
fontawesomefx 9.1.2-1 1 8.13
fontchooser 1.0.0-3 1
fop
1:2.4-3 (Git) action needed
1:2.4-3 6 2.4
freehep-chartableconverter-plugin 2.0-10 0 2.0
freehep-export 2.1.1-4 0 2.1.3
freehep-graphics2d 2.1.1-6 0 2.4.3
freehep-graphicsio 2.1.1-5 0 2.4.3
freehep-graphicsio-emf 2.1.1-emfplus+dfsg1-4 0 2.4.3
freehep-graphicsio-java 2.1.1-3 0 2.1.4
freehep-graphicsio-pdf 2.1.1+dfsg-3 1 2.4.3
freehep-graphicsio-ps 2.1.1-3 0 2.4.3
freehep-graphicsio-svg 2.1.1-5 0 2.4.3
freehep-graphicsio-swf 2.1.1+dfsg-3 0 2.4.3
freehep-graphicsio-tests 2.1.1+dfsg1-5 0 2.4.3
freehep-io 2.0.2-6 0 2.0.4
freehep-swing 2.0.3-5 0 2.0.11
freehep-util 2.0.2-7 0 2.1.3
freehep-xml 2.1.2+dfsg1-5 0 2.1.10
freemind 0.9.0+dfsg2-1 0
freeplane 1.7.10-1 2 1.8.0
gant 1.9.11-7 0
ganymed-ssh2 250-3 0
gatk-native-bindings 1.0.0-2 0
gentlyweb-utils 1.5-2 0 1.1
geogebra 4.0.34.0+dfsg1-7 6
georegression 0.20+ds-2 0 0.21
geronimo-activation-1.1-spec 1.0.2-2 0
geronimo-annotation-1.3-spec 1.0-1 0 1.2
geronimo-commonj-spec
1.1.1-4 (Git) action needed
1.1.1-3 2 (1 RC)
geronimo-concurrent-1.0-spec 1.0~alpha-1-1 0 1.0~alpha-1
geronimo-ejb-3.2-spec 1.0~alpha-1-2 0 1.0~alpha-1
geronimo-interceptor-3.0-spec 1.0.1-4 0 1.0.1
geronimo-j2ee-management-1.1-spec 1.0.1-1 0 1.0.1
geronimo-jacc-1.1-spec 1.0.1-2 0 1.0.3
geronimo-javamail-1.4-provider 1.8.3-1 0
geronimo-javamail-1.4-spec 1.7.1-2 0
geronimo-jcache-1.0-spec 1.0~alpha-1-1 0 1.0~alpha-1
geronimo-jpa-2.0-spec
1.1-4 (Git) action needed
1.1-3 2 1.1
geronimo-jta-1.1-spec 1.1.1-4 0 1.1.1
geronimo-jta-1.2-spec 1.0~alpha-1-2 0 1.0~alpha-1
geronimo-osgi-support
1.1-2 (Git) action needed
1.1-1 1 1.1
geronimo-stax-1.2-spec 1.1-1 0
geronimo-validation-1.0-spec 1.1-3 0 1.1
geronimo-validation-1.1-spec 1.0-2 0 1.0
gettext-ant-tasks 0.9.7+svn206-1 0
gettext-maven-plugin 1.2.9-2 0
gkl 0.8.6+dfsg-1 0 0.8.6
glassfish 1:2.1.1-b31g+dfsg1-4 0
gluegen2 2.3.2-7 0 2.3.2
gmavenplus 1.5-3 0
gmbal 4.0.0-b002-1 0 4.0.0-b002
gmbal-commons 3.2.1-b003-1 0
gmbal-pfl 4.0.1-b003-2 0
gmetric4j 1.0.6-2 1
gmetrics
0.7-5 (Git) action needed
0.7-4 1 0.7
gnome-split 1.2-3 2 1.2
gossip 1.8-2 0 1.8
gradle 4.4.1-10 11 6.3
gradle-apt-plugin 0.10-1 0
gradle-completion 1.3.1-1 2 pass | pass
gradle-debian-helper
2.1.1 (Git) action needed
2.1 4
gradle-jflex-plugin 0.0.2-4 0
gradle-plugin-protobuf
0.9.2-1 (Git) action needed
0.9.2-1 1 0.9.2
gradle-propdeps-plugin 0.0.7-3 0
gral 0.11-2 0 0.11
grammatica 1.6+ds-3 0
graxxia 1.0~20150714-2 1 (1 RC) 1.0.1
grinvin 1.2-1 0
groovy 2.4.17-4 6 3.0.2
groovy1.7.2 1.7.2-1 0
groovy2 2.2.2+dfsg-3+deb8u2 1
groovycsv
1.3-1 (Git) action needed
1.3-1 0 1.3
gs-collections 5.1.0-3 0
guava-libraries
19.0-2 (Git) action needed
19.0-1 1
guava-libraries-18 18.0-1 0
guava-mini 0.1.2-1 0 0.1.2
guice 4.2.1-1 1
gversion-plugin 1.5.2+dfsg-1 0
h2database 1.4.197-4 0
ha-jdbc 2.0.16+rc1-3 0
hawtbuf 1.11-1 0 1.11
hawtdispatch 1.22-2 0
hawtjni 1.17-1 0 1.17
hbci4java 3.1.37+dfsg-1 0 3.1.37
hdrhistogram 2.1.11-1 0 2.1.12
headius-options 1.4-2 0
hessian
4.0.38-3 (Git) action needed
4.0.38-2 1
hibiscus 2.8.23+dfsg-2 1
hiccup-clojure 1.0.5-1 0 1.0.5
hikaricp 2.7.9-1 0 3.4.2
honeysql-clojure 0.8.2-2 0
hsqldb 2.5.0-1 2 2.5.0
htrace 3.1.0-2 0
httpcomponents-asyncclient 4.1.4-1 0 4.1.4
httpcomponents-client 4.5.11-1 2 5.0
httpcomponents-core
4.4.13-1 (Git) action needed
4.4.13-1 0 5.0
httpunit 1.7+dfsg-14 0 1.7
hyperic-sigar 1.6.4+dfsg-4 0 1.6.4
icedtea-web 1.8.3-2 10
icu4j 62.1-2 0
icu4j-4.2 4.2.1.1-5 0 58.1
icu4j-4.4 4.4.2.2-3 0
icu4j-49 49.1-2 0 58.1
ilf 1.6.1-2 0
ini4j 0.5.2-SNAPSHOT-5 1 src/0.5.5-SNAPSHOT/ini4j-0.5.5-SNAPSHOT
instaparse-clojure 1.4.7-1 0 1.4.10
insubstantial 7.3+dfsg3-5 0 7.3
intellij-annotations 19.0.0-1 0 19.0.0
intellij-java-compatibility 1.0.1-1 0
invokebinder 1.7-2 0 1.11
isorelax
20041111-13 (Git) action needed
20041111-12 0 20041111
istack-commons 3.0.6-4 1 3.0.6
ivy 2.4.0-5 1 2.5.0
ivy-debian-helper
1.0 (Git) action needed
1.0 1
ivyplusplus 1.28-3 0
jabref 3.8.2+ds-12 7 5.0
jabsorb 1.3-4 2
jackrabbit 2.18.0+r2.14.6-1